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Time Tagger™ Help

Time Tagger is a
program for keeping
track of the time you
spend on your
computer. You can
use Time Tagger to
track billable time for
invoicing your clients.

Be sure to take the
Nickel Tour before
you read this manual.
The first time you
launch Time Tagger,
the Nickel Tour
window appears to
give you a video tour
of Time Tagger's
unique features. You
can also show the Nickel Tour any time by choosing Nickel Tour from the Help menu.

See Getting Started with Time Tagger. Or use the controls on the left to browse the help
pages.

Time Tagger is helpful for:

Creative professionals like graphic or Web designers.
Attorneys, accountants and other professionals.
Anyone who bills by the hour.
Anyone who wants to see how much time they spend at various tasks on their computer.

You can try Time Tagger for free in Demo Mode for up to 15 days. All Time Tagger features are
enabled during Demo Mode but printing and exporting are limited to 10 time slices. If you like the
way Time Tagger works, please purchase a license to remove all limitations. If you need
assistance with Time Tagger, please contact technical support.

©2006-2009 Matterform Media, all rights reserved. Matterform and File Grinder are
trademarks of Matterform Media Inc. Other marks are the property of their
respective owners. Manual built using HelpLogic.
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Try Time Tagger / Buy Time Tagger

Free demo mode

You can try Time Tagger in free demo mode up to 15 days. All Time Tagger features are enabled
during Demo Mode but printing and exporting are limited to 10 time slices. If you like the way
Time Tagger works, please purchase a license code to continue using Time Tagger and lift all
restrictions.

Get license codes instantly online

Order your license code with our secure online purchase form . Your order is secure and
you will receive your license code instantly. We accept Visa, MasterCard, American
Express,orDiscover. Current pricing is available on the order form.

We do not sell boxed products. You can always re-download your software and retrieve your
license code from our Web site at no extra charge.

Enter your license code

We will email your license code to you. When you receive your license code, you can open Time
Tagger. The Licenses Window will appear automatically. Click Add License Code... and paste
your license code and user name into the new window that appears. You must enter your license
code (and user name, if we send you one) exactly as they appear in the email message we send
you.

If you lose your license code

If you lose your license code, we can resend it to you. Just fill out our license code lookup form
on our Web site. If you purchased our software in a box, we may not be able to retrieve your
license code. It is your responsibility to keep it safe.

Installing on another computer

You can install our software on another computer and it will revert to demo mode. This allows you
to share our software with your friends without committing software piracy. Our software license
does allow you to install your license code on one additional computer, provided :

You are the primary user of that computer, and

The two computers are not used simultaneously.

If you or your company need to use Time Tagger on multiple computers simultaneously, please
purchase an additional license. Volume discounts are available. See our Web site for more
information.
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Getting Started: The Time Tagger main window

When you launch
Time Tagger, the
Time Tagger main
window appears. You
can also show the
main window any
time by choosing
Main Window from
the Window menu at
the top of the screen.

The blue rectangles
you see are tags that
you can turn on and
off to monitor your
time. You can:

Move tags around just by dragging them.

Create new tags by clicking the New Tag button, or by typing !N, or by right-
clicking anywhere in the tag space.

You can edit or remove a tag by right-clicking it.

You will track your time by turning on tags to describe the work you are doing. Time Tagger
comes with a few tags already set up, but you will probably need to create more tags to
adequately describe your work.

Next: Turning tags on and off
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Turning tags on and off

To track your time, just turn some tags on. You turn tags on just by clicking them. Turn them off
by clicking them again. When you turn a tag on, it changes color. (You can set the color in the
Preferences Window.)

As soon as you turn a tag on, Time Tagger creates a new Time Slice. The new Time Slice
appears in the list on the left side of the window. It shows when the slice started and what tags
are turned on.

As you turn other tags on and off, you will see the Time Slice display update itself accordingly.

When you change tags, the Editing Bar appears at the bottom of the window:

You can change the start time of the current slice here.

The Editing Bar shows for 30 seconds. A little pseudo-clock icon  shows you how long the

Editing Bar will be visible. As long as the Editing Bar is visible, turning tags on and off will change
the tags for the current slice.

When the pseudo-clock  runs out, the Editing Bar will disappear and you will see the status

bar:

When the status bar is displayed, changes made to any tags will create a new Time Slice. Then
the Editor Bar will reappear and you will have 30 seconds to turn on all the tags you need for the
new Time Slice.

Every time you turn a tag on or off, the pseudo-clock resets. So the Editor Bar actually stays
visible for 30 seconds after your last change. If you want to hide the Editor Bar immediately, click
Done Editing. If you don't need to start a new Time Slice after all, click Cancel.
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You can turn off all  tags by clicking the All Off button in the toolbar.

You can choose a recently used set of tags by clicking the Recent button in the toolbar.

Next: Editing Time Slices.
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Editing Time Slices

The list on the left side of the Main Window shows all the Time Slices for today. You can easily
edit any Time Slice just by double-clicking it in the list. Or click it once and click the pencil icon 
under the list.

When you edit an old Time Slice, the Editor Bar reappears:

You can use the little arrow icons to change the Start Time or End Time for the Time Slice.

Any changes you make in the Tag Space will alter the Time Slice you are editing.

When you are done, click Save.

To delete a Time Slice, click it once and then click the minus button  under the list, or press the
Backspace key on your keyboard.

Next: Interruptions.
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Interruption

It happens all the time. You're concentrating on a billable task for a client when the phone rings
or someone walks into your office. You have to stop what you're doing and do something else.
Time Tagger has a feature called Interruption for just this kind of thing.

As soon as you get interrupted in your work, switch into Time Tagger and click the Start

Interruption button in the toolbar at the top of the window. You can also press !I.

The Time Slice you are working on gets suspended and a new Time Slice is created, with the
"Interruption" tag already turned on. You can turn on other tags to indicate what you are doing
during the interruption. For example, you might turn on the tags "Personal" and "Phone Call" if
you're taking a call from your spouse.

When you're ready to get back to work, bring Time Tagger to the front and click Finish

Interruption. Time Tagger will record the time you spent on the interruption and then will take
you right back to what you were working on before. The Time Slice list will look something like
this:
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You can open the Preferences Window to set Time Tagger to start an interruption any time your

screensaver is activated.

Next: Reports.
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Printing and Exporting Reports

You can open the Reports window by choosing Reports from the Window menu or by

clicking the Reports icon in the Main Window.

Several reports are already created for you. You can add and remove reports with the plus 
and minus  buttons under the reports list.

Reports are easy to create. You just need to supply:

Name · This can be anything you want to call the report

Dates · Choose a pre-set range from the popup menu or choose Custom Range
to choose custom dates.

Tags · Click the the plus  and minus  buttons under the tag list to add and
remove tags.

Your report will find all Time Slices within the dates you specify which are tagged with all the tags
you have specified.

Click the View tab to view your Report:
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Click Print... to print a simple time sheet. If you need more complex formatting, you can click
Export... to create a tab-delimited text file of your report. You can import this text file into
programs like Microsoft Excel or Apple Numbers to create just the kind of report you need.
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Preferences

You can open the Preferences window by choosing Preferences from the Sonar menu or
by clicking the Preferences icon in the Main Window. You can change the following

settings in this window:

Start Interruption When
Screensaver starts · If you turn
this on, Time Tagger will start an
Interruption when your
screensaver turns on. This is a
great way to avoid running a
meter when you are called away
from your computer. When you
return to your computer and de-
activate the screensaver, Time
Tagger will pop to the front so
you can tag your interruption
slice.

Turn off All Tags When
Sleeping · Turns off tags when
your computer goes to sleep.

Tag Text Size · Control how big
the tags appear.

Tag Colors · Choose your preferred colors for the on and off states.

Error Window Settings · Control how Time Tagger reports errors and warnings.
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How To Take a Screenshot

If you need to contact technical support about a problem, it is often very helpful to us if you can
send us a screenshot of the window you are having trouble with.

On a Macintosh

Click the Window menu at the top of the screen and then click Take Picture or press !"5. This
will save an image of the front-most window. The image file will appear on your desktop. You can
include this screenshot with your Help Request.

You can also take a picture of the entire screen by pressing !"3. This works in any program
and saves a file to your desktop called Picture 1. However, pictures taken with the Window

menu have smaller file sizes and transmit faster.

On other Platforms

Instructions coming soon.
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Uninstalling Time Tagger

If you don't want to use Time Tagger you can uninstall it easily. Simply choose Uninstall Time

Tagger from the Time Tagger menu. Or click the Uninstall button in the demo window that
appears when you launch Time Tagger.

If you decide to uninstall Time Tagger, we would appreciate it if you could take a moment to
write to us and tell us why you decided not to use Time Tagger.
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Trouble entering your license code

Please check the following common troubles. If you still cannot enter your license code, please
take a screenshot of the "Add License" window and send it to Tech Support. Include a
description of the trouble you are having, the license code you are trying to enter, the invoice
number of your order (if you still have it) and any other information you have that will help us
troubleshoot your problem.

Make sure you have the correct license code. Our license codes contain four
groups of characters, separated by hyphens. The first two characters are letters.
The others are numbers. So a license code might look like this: XQ12-3456-
7890-1234.

Make sure you are entering the license code in the correct field (not the user
name field).

Neither the license code nor the user name is case-sensitive.

Make sure you are entering the correct user name. Usually, your user name is
whatever name you entered when you purchased your license. Check the email
we sent you for the exact spelling, middle initials, etc.

If you have purchased an upgrade from a previous version of this product, you
must enter your old license code first, then enter your upgrade license code. Your
upgrade license code will not be accepted if you have not already entered your old
license code.
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What the heck is that icon supposed to be?

What is it not? It's not a clock. That's the important thing.

When we began work on Time Tagger, the one rule we set for ourselves
was that there would be no clocks. Every other time tracking program in
existence uses a tired click-the-clock metaphor. Hate it. So no clocks.

So what is this icon? Ever read A Wrinkle in Time? There is such a thing
as a tesseract my dear. Our icon is a two-dimensional representation of
a three-dimensional projection of a four-dimensional hypercube, also
known as a tesseract. The tesseract represents the fourth dimension.
And what's the fourth dimension?

Time of course.

Yeah, it's every bit as cheesy as a clock, but animated tesseracts look cooler than animated
clocks. Here's what happens to a tesseract when you rotate it in the fourth dimension. We have
no idea what that means.
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Technical Support / Customer Service

We strive for prompt response to tech support inquiries. Your cooperation with the following tech
support process will help ensure the best possible service:

Try our self-help methods first

Read the Time Tagger manual · Better than most, we think

Read the Tips and FAQs  · Your answer may be here already

If you still can't solve the problem, we're happy to help

Request Technical Support  · Expect reply within 1 business day. All
purchases include one free technical support incident. You can also purchase tech
support credits if you need additional help. More details on our Web site.

It is often helpful to include a screenshot with your Help Request.

Other Contact Methods

Web site: www.matterform.com

Secure 
online orders:

https://www.matterform.com/purchase

Other info: info@matterform.com
Expect reply within 2 business days.
For tech support, Request Tech Support  through our Web site, not by
email.

Fax: +1 707 202 0119
For orders. Yes, it's a different area code.

Snail mail: Matterform Media
602 4th St SW
Albuquerque, New Mexico 87102
United States of America
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